Results 1 to 4 of 4

Thread: Having issues with posting

  1. #1
    New User mjqtown's Avatar
    Join Date
    Aug 2016
    Posts
    8
    Points
    148
    Level
    2
    Points: 148, Level: 2
    Level completed: 96%, Points required for next Level: 2
    Achievements:
    31 days registered100 Experience Points

    Having issues with posting

    Hey Guys,

    New to the form. I've tried twice to post in the Members induction thread. Once I click "Submit new thread", I get the little box saying a Moderator Will Approve your post.

    It's been a few days now. I'm just wondering if someone can have a look into this?
    Cheers
    Mitch

  2. #2
    Administrator rkrenicki's Avatar
    Join Date
    Jun 2009
    Location
    Northeastern CT
    Posts
    2,529
    Points
    23,481
    Level
    94
    Points: 23,481, Level: 94
    Level completed: 14%, Points required for next Level: 869
    Achievements:
    10000 Experience PointsO.G.SocialOverdrive
    That is because you are a new poster. For some reason, it never notified me that there were posts that needed moderation. I just went ahead and approved one of them.

  3. #3
    New User mjqtown's Avatar
    Join Date
    Aug 2016
    Posts
    8
    Points
    148
    Level
    2
    Points: 148, Level: 2
    Level completed: 96%, Points required for next Level: 2
    Achievements:
    31 days registered100 Experience Points

    Red face

    Quote Originally Posted by rkrenicki View Post
    That is because you are a new poster. For some reason, it never notified me that there were posts that needed moderation. I just went ahead and approved one of them.
    Thank you for sorting that. I see one is now up.

    Cheers

  4. #4
    t3h ch33se Wiscon_Mark's Avatar
    Join Date
    May 2005
    Location
    Plover, WI
    Posts
    9,871
    Points
    43,131
    Level
    100
    Points: 43,131, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Achievements:
    25000 Experience PointsO.G.Overdrive
    I wasn't notified either. I wonder if it doesn't notify admins, only "moderators"?
    ~Mark [SLi Admin]
    2012 Subaru Impreza Sport Limited CVT
    2008 Subaru Tribeca Limited, 7 passenger w/ Navigation

    Former vehicles:
    03 Forester
    95 Legacy Outback

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •