PDA

View Full Version : Obnoxious Vibration When in idle in a forward gear



devmaster
01-16-2007, 05:24 PM
Hi, im a first time owner of a 1995 Legacy GS wagon, (with an auto :cry: ) and ive noticed whenever i am at idle in a forward gear and i am breaking, the car comes down with heavy tremors. im not sure if this is normal, or if i should be worried.


Anyone's thoughts?

MCarp22
01-16-2007, 06:28 PM
https://sl-i.net/FORUM/viewtopic.php?t=4920&highlight=

GrassyKnoll
01-16-2007, 06:35 PM
heh, that pretty much says it all. If it were me, I'd be worried. But I guess that's just my opinion :smile:

subba
01-16-2007, 06:43 PM
https://sl-i.net/FORUM/viewtopic.php?t=4920&highlight=

:smt040

d1giPhux
01-16-2007, 06:46 PM
When did it start doing this?

blackgtbeauty
01-16-2007, 06:46 PM
https://sl-i.net/FORUM/viewtopic.php?t=4920&highlight=

:tard:

Superu264
01-16-2007, 08:59 PM
https://sl-i.net/FORUM/viewtopic.php?t=4920&highlight=

https://sl-i.net/FORUM/images/imported/2007/01/chimpanzeeglockgif-1.jpg

Huffer
01-16-2007, 11:07 PM
Hi, im a first time owner of a 1995 Legacy GS wagon, (with an auto :cry: ) and ive noticed whenever i am at idle in a forward gear and i am breaking, the car comes down with heavy tremors. im not sure if this is normal, or if i should be worried.


Anyone's thoughts?

How many miles? Mine does this. 198k on original engine & tranny.
Sometimes only when cold - pop it into neutral and problem goes away, usually with a high rev dropping to a more appropriate one?

The issue is with the transmission and engine connecting up - as parts get older they stretch a little.

things you can do to fix it - replace engine and transmission mounts, drain and replace transmission fluid.

Short of replacing the transmission, or at least dropping it and having it lined up again, not much - especially if its intermittent.

If it's a constant shuddering, I would consider budgeting for a replacement

shazapple
01-16-2007, 11:22 PM
Warped rotors would be my first guess. But based on your other post its possible its more important things

Wiscon_Mark
01-17-2007, 12:29 AM
https://sl-i.net/FORUM/viewtopic.php?t=4920&highlight=

I'm so glad you did it so I didn't have to...I restrained long enough...

subba
01-17-2007, 07:53 AM
i aint that smart when it come to engines but would it be that the idle is up too high?

devmaster
01-17-2007, 09:58 AM
Hi, im a first time owner of a 1995 Legacy GS wagon, (with an auto :cry: ) and ive noticed whenever i am at idle in a forward gear and i am breaking, the car comes down with heavy tremors. im not sure if this is normal, or if i should be worried.


Anyone's thoughts?

How many miles? Mine does this. 198k on original engine & tranny.
Sometimes only when cold - pop it into neutral and problem goes away, usually with a high rev dropping to a more appropriate one?

The issue is with the transmission and engine connecting up - as parts get older they stretch a little.

things you can do to fix it - replace engine and transmission mounts, drain and replace transmission fluid.

Short of replacing the transmission, or at least dropping it and having it lined up again, not much - especially if its intermittent.

If it's a constant shuddering, I would consider budgeting for a replacement

i think that is the problem. it happens usualy on a cold start. and goes away when i drop it in netural.. it only has 56k mi. :lol: ... it just gets on my nerves.. ha

Huffer
01-17-2007, 11:14 AM
i think that is the problem. it happens usualy on a cold start. and goes away when i drop it in netural.. it only has 56k mi. :lol: ... it just gets on my nerves.. ha

Was the car driven only short trips before you bought it?
That would put more stress on it than on my car, which even though it has 4 times the miles, was driven long distances.

You should replace the fluid, and reset the ECU.

devmaster
01-17-2007, 01:48 PM
i think that is the problem. it happens usualy on a cold start. and goes away when i drop it in netural.. it only has 56k mi. :lol: ... it just gets on my nerves.. ha

Was the car driven only short trips before you bought it?
That would put more stress on it than on my car, which even though it has 4 times the miles, was driven long distances.

You should replace the fluid, and reset the ECU.

ya that could be true... it was originaly my Grandpa's car, but he rarely used it besides the regular trip to the store or back and forth to florida..