PDA

View Full Version : Anyone lost 2nd gear?



RckyMtnLegacy
09-23-2007, 11:53 PM
I went to the Cog Rally in steamboat springs with Travis Pastrana and got to run the courses before the track was open for the competitors. I ran the course fine until the end when I tried to go into 2nd and it wouldn't go. No sounds, no hard bumps, just lots of dirt. it came back for like five minutes when I got back to pueblo but then it was gone. Has this happened to anyone before? And would a tranny from a 1.8L impreza swap? Would it be worth it?

Huffer
09-24-2007, 07:58 AM
I would try draining and replacing the fluid... are you getting grinds or just no engagement?

RckyMtnLegacy
09-24-2007, 01:56 PM
Just no engagement. No grinding at all.

sheepdog
09-24-2007, 02:02 PM
that's interesting, usually when you get no engagement it will still make a lot of grinding noises, and it's usually really obvious when it happens. I'd agree, drain the fluid and if you hear a lot of "clink" "clink" etc, then you have indeed broken the teeth off 2nd gear likely, and are a member of a club I think everyone wishes was more exclusive haha. I know it's going to happen to me sometime, its just a matter of when.

As for the 1.8l tranny, mechanically it should bolt up, but check the final drive and gear ratio for your rear end, you might have to swap that too to get it to work.

RckyMtnLegacy
09-24-2007, 02:24 PM
ok thanks. I will see. Hope I still can drive it for a bit. No money at the moment sucks

legacy92ej22t
09-24-2007, 02:43 PM
I lost second in one of my trannies on my old SS. I was pushing a lot more power then stock though....

Sarra
09-25-2007, 03:19 AM
I'm getting a really nasty thumping in second gear when accelerating.

Since it's not doing anything but resisting, it sounds to me almost like a problem with your syncros. That's where I would go if other, simpler, cheaper things are tried first.