Results 1 to 11 of 11

Thread: radu416's 2005 OBK

  1. #1
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points

    radu416's 2005 OBK

    This car found me in a funny way, and it's got a weird story, but I'll reserve that for another post.

    My goal is to make this into great-handling, comfortable, winter capable, parts hauler, daily and exploring machine. This won't be the "fun" car. I won't be turning this into a sleeper, it won't be turbo swapped, RWD converted or any other such things.
    I recently moved to Cape Breton, Nova Scotia and there are lots of places to explore. The roads here are twisty and fun, but not too technical. Handling and being able to stop are a high priority. Fuel economy and comfort is also important as I often do long-distance trips, and the trunk needs to be able to handle anything from airport pickups and camping, to serious junkyard hauls. Being able to see at night is a priority, as is the ability to drive on gravel roads, bad pavement, and snow.

    It's a 2005 Outback Base. It's manual and at the time I got it had over 420,000 kms. It was cheap. I am the 7th or 8th (and last) owner of this car.
    This is what life with it has been like so far...




    Reserved space for mod List
    Last edited by radu416; 09-10-2019 at 07:23 AM.

  2. #2
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points

    Background Story

    So why did I get it? I knew I was moving to the east coast, and I needed a winter car, as I wasn't going to expose my beloved BH (RIP buddy) to the salty maritime winters.

    I was browsing the usual places for a winter car for my buddy when I found this one and I decided I'd take it myself. I wanted a 2005 Outback. I LOVE wagons. I like the BP's looks and proportions, and I wanted the 2005 MY because it doesn't have AVCS so it keeps the engine simpler.

    This one claimed to be rust free and manual, but it needed an engine. The seller claimed that it "dropped a valve". I didn't really care, I wanted a manual, rust-free shell in which I'd drop a serviced stock engine and have a car that needs nothing for under market value.
    Checked out the car, and it was in good shape for the mileage. 423k km on the clock, interior kinda dirty, but overall the shell was in great shape. Agreed on a price and got it. Here's how it looked when I first got it.



  3. #3
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points

    Getting acquainted

    The car arrived at my girlfriend’s grandma’s house on a trailer, where it sat for nearly 3 months. I didn’t have parking for more than 2 cars at the time I got this, so I needed a place to keep it until it received an engine, and then again until I moved.
    As soon as I got it, I began cleaning it and the nasty surprises started showing up.

    First, I found that it had been smoked in, and it reeked of cigarette smoke. When I checked it out, I spent so much time inspecting it underneath and outside that I didn’t bother to check the ashtray and the air fresheners masked the smell. The ashtray was full. I removed it from the shifter trim and threw it out.
    Second, that the trunk didn’t open. Had to crawl into the trunk from inside, remove some trim and open it manually.
    Third, was some sketchy wiring. The car had sub at some point, and the last owner removed it, but left the wiring in. While removing the wiring, I noticed a wire going from one of the relays in the driver footwell area to very poorly executed ground in the engine bay. Just stripped wire wrapped around a bolt, not even a crimped ring terminal.

    And the last surprise was the worst. While cleaning the car I found water under the driver seat, and an unopened can of beer that got pierced and leaked all over. The carpet was so wet that I could wring the foam in the carpet and water would drip. After removing the front seats, rear bench, and lots of trim pieces I finally pulled the carpet out and threw it in the sun to dry. Underneath the driver seat there was rust from that beer that leaked. Smell of smoke + smell of beer + wet carpet. The car smelled like a bar.



    Overall, not a great start. Pretty bummed out by the carpet and rust, and also the smell of smoke.

  4. #4
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points

    Story time

    I guess at this point I should tell the round-about way in which I got this car. It's not a good story, but explains why I have no info on this car.

    There were 2 sellers involved. Seller A lists of on kijiji (Canadian craigslist). I messege seller A to go see it ASAP. He sends some bad interior pics, tells me he thinks the engine had a dropped valve, won’t run, transmission and clutch are ok. We agree to meet on the weekend to see it, but by Friday the car is sold.
    A friend sends me a link on Facebook marketplace to a similar car. 05 OBK, Blue, Manual, no rust, needs engine. This is seller B. He said he had recently gotten the car and was going to part it out, but he’d rather sell it whole. Doesn’t know what’s wrong with the engine, but the battery is dead so it won’t crank. Car isn’t registered to him, but has signed ownership. I agree to buy it, he agrees to drop it off for me on his trailer. I take the ownership. Pretty happy with the deal.

    The address on the ownership is in the same town as Seller A’s ad. I start looking at some of the details of the photos from Seller A and realize it’s the same car. The car had some cheapo aftermarket wheels in A’s ad, and factory wheels on B’s ad. The car also had some stickers which were missing in A’s ad.
    Blue air freshener, yellow film on fog lights, lifting door trim on rear driver door, sub wiring. Same car confirmed. A sold it to B, B flipped it to me. Now I have a car with unknown history and the guy that’s selling it doesn’t know any of the stories behind what happened with this car. Great…

    TL;DR: Seller A sold to seller B, seller B sold to me. Seller B doesn't know anything about the car.

    The only photo from seller A’s ad.

  5. #5
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points

    No crank

    So I knew the engine was in bad shape, but I wanted to see just what I needed and as I didn’t have any useful information from the previous owner(s) and I started to investigate.
    Checked the timing belt, it was there and not broken. Pulled each spark plug and used a borescope to see if there were marks of the piston hitting the valves and I didn’t see anything alarming. Checked the oil and the dipstick came out dry.
    At this point I decided the engine was a lost cause. There was no way I wanted to take a chance with this engine. Who knows how long it ran with low oil??

    I threw in some old oil I had lying around I tried to start it just for fun and see just how bad that engine ran, but the car wouldn’t crank.
    Using the FSM, I started troubleshooting the starter motor circuit, and as it turns out that loose wire going to the engine bay was actually grounding the starter relay, completely bypassing the rest of the system. You can see that the wire going to the security relay was cut.


    I reattached the wire to troubleshoot the rest of the system. A lot of panels came out before I found the security relay behind the glovebox. Also found out that the wire going to the neutral position sensor had been cut and re-spliced. I didn’t find anything wrong with the harness or relays. At the end of the diagnostic procedure in the FSM I was left with “Contact your SOA service center”. Great…



    At this point all sorts of theories are flying around and it looked like a trip to the dealer was in my future to “marry” the body integrated unit, ECU, and key.
    With the starter relay pulled to ground it started, but it made such terrible rod-knock noises that I didn’t let it run. Time start looking for an engine.

  6. #6
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points

    Engine replacement

    I was juggling favours from various friends, and pulling the old engine out and working with it just wasn’t an option. I didn’t have space at home to service and swap the engine, my friend was okay to work at his place, but the car couldn’t stay there long, and my girlfriend’s grandmother was not cool with us doing the work there, but the car could stay there as long as it didn’t leak.
    The plan was to get a used engine and service it at my friend’s house. Then when the engine was ready to go, I’d tow the car to him, pull the old engine, install the new one and drive the car home. We had both done this before so we knew we’d be able to do it quickly. Also, I’d be moving across the country in a couple of weeks so time was running out.
    I didn’t want to mix and match blocks and heads as I didn’t want to find out the hard way what heads and pistons are and aren’t compatible. I was only after a 2005 MY Legacy or Outback EJ253.
    After a couple of days or searching around, my donor. A 2005 Legacy sedan with an AT and 248k KMs had just been brought to my proffered junkyard after a front-end accident. The damage was enough to write the car off, but not enough to damage the engine. This was a u-pick yard, so I was lucky I got to the car before anyone else. I found the key inside the car, hooked it up to my booster and tried to start it. It cranked beautifully, but had no fuel (gas tank was gone, yard procedure) so it wouldn’t start. I performed a compression test on the engine and got around 155 PSI across all pistons. Quite a few heads started poking out from other cars. I guess you don’t expect to hear cars attempting to start inside junkyards.
    It was $100 more to have the yard pull the engine for me so I let them do it. Came back a few days later with a friend and his truck and we picked up the engine. Transferred it into my BH Outback and brought to another friend’s house where we began tearing into it.




    Other than the leaking head gaskets things were looking great. An engine shop checked that the heads were healthy and then machined them flat. We cleaned the mating surface on the block and the piston faces by hand. I used gaskets all around, and for the head gaskets I used the EJ255-257 ones as they are multi-layered steel.I didn’t want to install the timing belt yet, as I read that there may be different pulleys between the two engines so I had to compare and use the Outback ones if needed. This wasn’t the case, and the only thing missing was the timing belt guide that MT cars have.



    When the engine was ready to go into the car, I rented a U-Haul trailer and a buddy towed it for me. The old engine came out quickly, took the timing belt off and compared pulleys. Luckily for us the crank pulleys were the same because the one from the old engine was seized and we broke a tooth removing it. I used an AISIN timing belt kit.
    The condition of the clutch and flywheel were unknown, so new ones were acquired. I also didn’t know if the transmission had a repair sleeve installed or not so choosing a compatible clutch was very important since I couldn’t afford the down-time to source another one. I used the “M-PACT 15004ST1” from RockAuto as it included a repair sleeve and throw-out bearings for both sleeved and non-sleeved applications.
    Once everything was bolted up, we filled it with fluids and it fired on first crank. Had a few check engine lights. One for the start circuit and two more for O2 sensors. More on that in aonther post.




  7. #7
    SLi Resident thenines''s Avatar
    Join Date
    Jan 2012
    Location
    central mass
    Posts
    639
    Points
    5,463
    Level
    47
    Points: 5,463, Level: 47
    Level completed: 57%, Points required for next Level: 87
    Achievements:
    O.G.5000 Experience Points
    I had to pull the carpet out of my car as well-pain the a@@ but worth it-I love animals,but it smelled like a wet dog-still need to get the seats and floor mats steamed cleaned-found a used carpet that was not ripped up-that also has the same smell- project for the late spring 2020
    Legacys are like potato chips-You can't stop at just one!

  8. #8
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points
    Quote Originally Posted by thenines' View Post
    I had to pull the carpet out of my car as well-pain the a@@ but worth it-I love animals,but it smelled like a wet dog-still need to get the seats and floor mats steamed cleaned-found a used carpet that was not ripped up-that also has the same smell- project for the late spring 2020
    Good idea getting a used one. I didn't, a lot of trim pieces had to come out when I took it out and I forgot how everything was supposed to go back together. If you're like me and you don't have access to an industrial upholstery cleaner, I find that a combination of steam cleaning, drill attachment brush, and an extractor works very well for the seats. The carpet isn't as fussy as the fabric isn't as delicate. My friend pressure washed mine, then we used the extractor on it. Came out like new.

  9. #9
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points

    Scrambling before the move

    Drove the car home, and there were some mixed feelings. The engine ran great, but the transmission was making some really unhealthy noises. Time to plan a transmission swap.
    I needed to put the carpet back into the car after it had been pressure washed and extracted. I wire wheeled the rust on the floor pan and painted it with POR15.

    Loosely installed the carpet, got the seats cleaned up, cleaned up the threads in the seat mounting holes.


    And then came the move. I put the wagon on a trailer and headed for Nova Scotia.

  10. #10
    "FNG"
    Join Date
    Jul 2015
    Location
    Toronto, ON
    Posts
    30
    Points
    1,764
    Level
    24
    Points: 1,764, Level: 24
    Level completed: 64%, Points required for next Level: 36
    Achievements:
    1 year registered1000 Experience Points

    Transmission swap & fixing the cats

    Once things got settled a bit in the new place, I started looking for a transmission.
    Decided to try a U-pull yard for a transmission to save some money. They had a half-dozen or so manual transmission Subarus, but the only 4.111 had the male type axles and I didn’t want to use those. The rest of the transmissions were 3.900, but that meant I had to take the rear diff too. I ended up going for a “TY758VC1AA” out of a MY08 Impreza.
    The install went well, except I noticed the front left ABS wire had been cut and repaired, but it barely reached the knuckle. Filled it up with fluids and took it for a drive.

    The transmission is smooth, and after checking every gear, I did a pull and the car wouldn’t go above 4000rpm. Started freaking out, but I found out it was a limp-mode situation because of the check engine lights and now a ABS light for the FL sensor. The O2 sensors were completely missing from the harness.
    I guess the PO changed the catalytic converter at some point, but installed one without O2 bungs. Also they deleted the flange, so for service I had to drop it from the exhaust ports to the mufflers.
    I picked up a used Y-pipe with cats and O2 sensors from a guy on Kijiji, but the sensors did not have the right connectors. Picked up some sensors from the scrapyard on the way home. They always cut the cats off and rip the O2 sensor wiring out, but somehow a 2005 Outback slipped through the cracks because the cat was crushed and I got both O2 sensors.
    I also picked up a set of taillights from a facelifted Legacy wagon. I much prefer them over the amber ones.

    I installed the sensors and the warning lights went away. No ABS sensors, no Check engine lights and the car revs all the way. Yay!
    Took the car out for a leisurely drive for the first time since I got it.

  11. #11
    SLi Resident thenines''s Avatar
    Join Date
    Jan 2012
    Location
    central mass
    Posts
    639
    Points
    5,463
    Level
    47
    Points: 5,463, Level: 47
    Level completed: 57%, Points required for next Level: 87
    Achievements:
    O.G.5000 Experience Points
    Love all that naturalized area in background
    Legacys are like potato chips-You can't stop at just one!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •